フォーラムへの返信

15件の返信を表示中 - 1 - 15件目 (全56件中)
  • jp-secure

    (@jp-secure)

    @ishitaka さん

    回避策のご提示、ありがとうございます。

    @bellavita33 さん

    SiteGuard側で相性の問題に対応することも不可能ではないのですが、それを始めると、それらがどんどん増えていくことが予想され、相手のプラグインやテーマの変更を追いかけなくてはならない事態になり収集がつかなくなるので、難しいです。

    また、他者(社)様の作成したプラグインやテーマのコードを修正する案は提示しにくいと言うこともあります。

    ですので、@ishitaka さんのように暫定の回避策を提示していただけると非常に助かります。

    今後、何らかの根本的な解決がなされる可能性もありますが、それまでは暫定の回避策を使っていただくのが良いと思います。

    よろしくお願い致します。

    • この返信は9 ヶ月前に jp-secure さんが編集しました。
    jp-secure

    (@jp-secure)

    みなさま、こんにちは。

    WooCommerceプラグイン、Bakes And Cakesテーマの環境で試したところ、マイアカウントページのログイン画面で、画像認証の入力欄が表示されない現象を確認できました。画像認証が未入力のため、ログインは失敗します。
    通常のログインページ(変更していなければ、/wp-login.php)にて、画像認証を入力していただければログインできると思います。

    他のテーマを使用しても同様であったので、WooCommerceプラグインとSiteGuard WP Pluginとの相性の問題と思われます。

    現在のところ、SiteGuard WP Plugin側での対処方法が見つかりません。画像認証をオフにしてご使用いただくしかありません。

    有効な対処方法を提示できず、申し訳ありません。

    こうすれば使えるよというアイデアをお持ちの方がいらっしゃれば、お教えいただきたく。
    よろしくお願い致します。

    フォーラム: プラグイン
    返信が含まれるトピック: SiteGuard WP Pluginで「Use of undefined constant HTTPS」

    naoshiroさん

    確認のご連絡、ありがとうございます。
    今回のような初歩的なミスを繰り返さないよう、努力してまいります。

    今後ともよろしくお願い致します。

    フォーラム: プラグイン
    返信が含まれるトピック: SiteGuard WP Pluginで「Use of undefined constant HTTPS」

    gozi198さん

    アップデートに不安を感じさせてしまって、申し訳ありません。
    1.4.2の状態で、1.4.3にアップデートする前に特別な作業が必要になることはありません。

    よろしくお願い致します。

    フォーラム: プラグイン
    返信が含まれるトピック: SiteGuard WP Pluginで「Use of undefined constant HTTPS」

    gozi198さん

    1.4.3に関しては、変更は1.4.2の不具合部分(Use of undefined constant HTTPS)の修正のみです。ワードプレスの管理画面からアップデートをかけて問題ありません。

    よろしくお願い致します。

    フォーラム: プラグイン
    返信が含まれるトピック: SiteGuard WP Pluginで「Use of undefined constant HTTPS」

    gozi198さん

    アップロードに問題がありました。対応致しました。

    ご迷惑をおかけしました。

    フォーラム: プラグイン
    返信が含まれるトピック: SiteGuard WP Pluginで「Use of undefined constant HTTPS」

    gozi198さん

    ご連絡ありがとうございます。

    更新の対象にならないことを確認しました。
    アップロードに問題があったのかもしれませんが、、今現在原因が分かっていません。

    原因が分かり次第、対応します。

    フォーラム: プラグイン
    返信が含まれるトピック: SiteGuard WP Pluginで「Use of undefined constant HTTPS」

    naoshiroさん

    お待たせしました。
    修正版 1.4.3 を先ほどリリースしました。

    今後ともよろしくお願い致します。

    フォーラム: プラグイン
    返信が含まれるトピック: SiteGuard WP Pluginで「Use of undefined constant HTTPS」

    naoshiroさん
    CGさん
    gblsmさん

    ご迷惑をお掛けしております。

    ご連絡と調査頂き、ありがとうございます。
    本日修正してリリースする予定です。

    フォーラム: プラグイン
    返信が含まれるトピック: SiteGuard WP Pluginのエラーアラートの読み方

    hi-Rokiさん

    詳細な情報をありがとうございます。

    このエラーは、誰かがログインしようと試みて、
    その際にはじかれたタイミングで出るものなのでしょうか?

    ログイン失敗時に、画像ファイルのNot Foundが発生することはありません。

    エラーログではなく、Webサーバーのアクセスログは確認できますでしょうか。
    このNot Foundの前後にログインページへのアクセスの記録は存在しますでしょうか。
    それがなければ、ログインの試みではないと思われます。

    また、IPアドレスについては、ホスティング事業者様に問い合わせを行ってみてください。
    ホスティング事業者様の管理下のものであるか、外部のものであるかは分かると思います。

    よろしくお願い致します。

    # munyaguさん、いろいろとフォローいただき、ありがとうございます!

    フォーラム: プラグイン
    返信が含まれるトピック: SiteGuard WP Pluginのエラーアラートの読み方

    hi-Roki さん

    確認したいのですが、
    サーバーのエラー検知画面とありますが、これは何のエラーを表示したものでしょうか。
    Webサーパーのアクセスログには、404 Not Found が記録されていますでしょうか。

    よろしくお願い致します。

    フォーラム: プラグイン
    返信が含まれるトピック: SiteGuard WP Pluginのエラーアラートの読み方

    hi-Roki さん
    こんにちは。

    9桁の数字.pngは、確かに画像認証で使用しているファイルです。
    ログインページの表示の度に、異なる数字の画像を生成しますが、定期的に削除されます。

    今回の事象について、原因はわかりませんが、
    * 画像ファイルの存在の有無が外部から確認できても、それで画像認証が破られることはない
    * アクセスが3分〜6分と、頻度が緩やか
    であるので、現状では、過度に不安に感じる必要はないものと思います。

    状況に変化がありましたら、再度このフォーラムでご連絡いただければ幸いです。
    よろしくお願い致します。

    フォーラム: 使い方全般
    返信が含まれるトピック: SiteGuard WP Plugin バージョンアップでの不具合

    gozi198 さん

    ご迷惑をお掛けしております。
    事象を確認し、問題を修正したバージョン 1.4.1 を、先ほどリリースしました。

    バージョンアップをお願い致します。

    フォーラム: 使い方全般
    返信が含まれるトピック: ログイン履歴のIPアドレスがすべて同じ

    k1dさん
    gblsmさん

    こんにちは。

    貴重なご意見、ありがとうございます。
    ご要望の件、承りました。
    将来のバージョンにて、検討させていただきます。

    Vagrant さん

    ご連絡、ありがとうございます。
    次期バージョンにて修正いたします。

15件の返信を表示中 - 1 - 15件目 (全56件中)