フォーラムへの返信

15件の返信を表示中 - 1 - 15件目 (全69件中)
  • charinchi さん

    オープンソースですので、ご自身での改修も是非チャレンジしてみてください。
    また、ログインページ変更機能についての共有もありがとうございます。

    charinchi さん

    貴重なご意見をいただき、ありがとうございました。
    いつになるかはお約束できませんが、将来のバージョンにて改修する方向で検討いたします。

    今後ともよろしくお願い致します。

    jp-secure

    (@jp-secure)

    > プラグインを無効化した時点で設定内容を初期化する仕様となっています。

    有効化の時点で初期化する仕様の間違いでした。
    いずれにしても、「無効化」→「有効化」で設定を引き継ぐようにする仕様変更を検討します。

    jp-secure

    (@jp-secure)

    ishitaka さん

    情報ありがとうございます。
    なんでだろう。

    jp-secure

    (@jp-secure)

    shokun0803 さん

    こんにちは。

    貴重なご意見、ありがとうございます。
    無効化時に設定を初期化しなければならない理由は特にありません。
    仕様の変更を検討いたします。

    jp-secure

    (@jp-secure)

    charinchi さん

    こんにちは。

    プラグインを無効化した時点で設定内容を初期化する仕様となっています。
    ご要望が多ければ、仕様の変更も検討させていただきます。

    今後ともよろしくお願い致します。

    フォーラム: プラグイン
    返信が含まれるトピック: SiteGuard WP Plugin 1.6.0 にてエラー

    nakacya さん

    お気遣いいただきまして、ありがとうございます。
    トピックを立てていただいたことで、情報発信の場を作ることができました。

    今後ともよろしくお願い致します。

    フォーラム: プラグイン
    返信が含まれるトピック: SiteGuard WP Plugin 1.6.0 にてエラー

    nakacya さん

    ご連絡ありがとうございます。
    お手数をおかけしました。

    今後このようなことがないように、対策を行ってまいります。

    フォーラム: プラグイン
    返信が含まれるトピック: SiteGuard WP Plugin 1.6.0 にてエラー

    現状では、1.6.0 に不足していた2つのファイルを追加した形になっています。
    1.6.1をあらたにリリースすると、この問題が発生したサイトを自動的に復旧できるのか、知見が不足しております。
    このような不具合を含むリリースをしてしまった場合の正しい修正方法について、知見をお持ちの方がいらっしゃいましたら、アドバイスいただけると幸いです。

    この度は多くのユーザー様にご迷惑をおかけしております。申し訳ありませんでした。
    弊社サイトでも状況の説明と復旧方法についてお知らせする準備をしています。

    フォーラム: プラグイン
    返信が含まれるトピック: SiteGuard WP Plugin 1.6.0 にてエラー

    nakacya さん

    ご迷惑をおかけしております。申し訳ありません。
    本日10:00に1.6.0をアップロードしましたが、2つの新しく追加されたファイルが不足している状態でした。10:12に問題を解消しましたが、この間にダウンロード、自動更新が行われた場合に、WordPressの動作に問題が発生します。

    > この場合 plugins/siteguard を削除し、強制uninstall すれば良いでしょうか?

    現状、この方法で一旦強制uninstallを行って、再度インストールしてください。

    フォーラム: プラグイン
    返信が含まれるトピック: phpエラーで有効化できない

    ematoba さん

    1.5.2 をリリースしました。
    ご確認いただけましたら幸いです。

    よろしくお願いします。

    フォーラム: プラグイン
    返信が含まれるトピック: phpエラーで有効化できない

    ematoba さん

    こんにちは。

    ご連絡ありがとうございます。

    1.5.1のコードの中に、php5.3以前だと構文エラーになる部分があることがわかりました。
    修正版の1.5.2を本日中にリリースします。

    ご迷惑をおかけしました。
    今しばらく、お待ちください。

    readmaster さん

    共有ありがとうございます。
    今後のバージョンでの対応を検討いたします。

    今後ともよろしくお願い致します。

    @ishitaka さん

    回避策のご提示、ありがとうございます。

    @bellavita33 さん

    SiteGuard側で相性の問題に対応することも不可能ではないのですが、それを始めると、それらがどんどん増えていくことが予想され、相手のプラグインやテーマの変更を追いかけなくてはならない事態になり収集がつかなくなるので、難しいです。

    また、他者(社)様の作成したプラグインやテーマのコードを修正する案は提示しにくいと言うこともあります。

    ですので、@ishitaka さんのように暫定の回避策を提示していただけると非常に助かります。

    今後、何らかの根本的な解決がなされる可能性もありますが、それまでは暫定の回避策を使っていただくのが良いと思います。

    よろしくお願い致します。

    • この返信は2年、 11ヶ月前にjp-secureが編集しました。

    みなさま、こんにちは。

    WooCommerceプラグイン、Bakes And Cakesテーマの環境で試したところ、マイアカウントページのログイン画面で、画像認証の入力欄が表示されない現象を確認できました。画像認証が未入力のため、ログインは失敗します。
    通常のログインページ(変更していなければ、/wp-login.php)にて、画像認証を入力していただければログインできると思います。

    他のテーマを使用しても同様であったので、WooCommerceプラグインとSiteGuard WP Pluginとの相性の問題と思われます。

    現在のところ、SiteGuard WP Plugin側での対処方法が見つかりません。画像認証をオフにしてご使用いただくしかありません。

    有効な対処方法を提示できず、申し訳ありません。

    こうすれば使えるよというアイデアをお持ちの方がいらっしゃれば、お教えいただきたく。
    よろしくお願い致します。

15件の返信を表示中 - 1 - 15件目 (全69件中)