フォーラムへの返信

5件の返信を表示中 - 1 - 5件目 (全5件中)
  • フォーラム: バグ報告と提案
    返信が含まれるトピック: 返答が正しい JSON レスポンスではありません
    スレッド開始 mikan7

    (@mikan7)

    試しに新しい投稿をしてみました。
    正常に投稿出来ました!
    ありがとうございました。

    フォーラム: バグ報告と提案
    返信が含まれるトピック: 返答が正しい JSON レスポンスではありません
    スレッド開始 mikan7

    (@mikan7)

    Tetsuaki Hamanoさん、ありがとうございます。
    あの後、時間を置いてからもう一度確認したところ、

    require( dirname( __FILE__ ) . ‘/wp-blog-header.php’ );

    require( dirname( __FILE__ ) . ‘/wp/wp-blog-header.php’ );

    と書き換えたはずが、元に戻っていました。
    何かのタイミングで書き換わるものなのでしょうか…

    そこで、もう一度‘/wp/wp-blog-header.php’ に書き換えてみたところ、
    今の瞬間、投稿が正常にできるようになりました。
    また、500エラーも出なくなりました。

    まだ、戻ってしまったのかがわからず、またエラーになるかもしれませんが、
    様子を見てみたいと思います。

    shokun0803さんも、ありがとうございました。
    ひとまずこのまま、様子を見てみます!

    フォーラム: バグ報告と提案
    返信が含まれるトピック: 返答が正しい JSON レスポンスではありません
    スレッド開始 mikan7

    (@mikan7)

    shokun0803さん、ありがとうございます。

    # BEGIN WordPress
    # "BEGIN WordPress" から "END WordPress" までのディレクティブ (行) は
    # 動的に生成され、WordPress フィルターによってのみ修正が可能です。
    # これらのマーカー間にあるディレクティブへのいかなる変更も上書きされてしまいます。
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    
    # END WordPress

    となっています。

    トップディレクトリに置いてあります。
    ワードプレス本体は/wp/の中に入れてあります。
    index.phpをトップディレクトリにコピーしました。
    ⇒ローカルにダウンロードして、
    require( dirname( __FILE__ ) . ‘/wp-blog-header.php’ );

    require( dirname( __FILE__ ) . ‘/wp/wp-blog-header.php’ );
    と書き換えてからアップロードしました。

    どこか間違いがあるでしょうか。知識が少なく、調べてもなかなかわかりません…。
    よろしくお願いします。

    フォーラム: バグ報告と提案
    返信が含まれるトピック: 返答が正しい JSON レスポンスではありません
    スレッド開始 mikan7

    (@mikan7)

    2点について試した結果、404エラーから500のエラーに代わりました。
    下記のメッセージが表示されています。

    このページは動作していません
    ドメイン名.comでは現在このリクエストを処理できません。
    HTTP ERROR 500

    よろしくお願いします。

    フォーラム: バグ報告と提案
    返信が含まれるトピック: 返答が正しい JSON レスポンスではありません
    スレッド開始 mikan7

    (@mikan7)

    ありがとうございます!
    やってみます。

    クラシックエディタでも、記事を作成し始めると、タイトルのすぐ下に表示されるパーマリンクは「https://ドメイン名.com/?p=161&preview=true」となってしまいます。
    ただ、クラシックエディタであれば、
    「更新に失敗しました。 返答が正しい JSON レスポンスではありません」
    とは表示されません。

    よろしくお願いします。

5件の返信を表示中 - 1 - 5件目 (全5件中)