フォーラムへの返信

4件の返信を表示中 - 31 - 34件目 (全34件中)
  • フォーラム: 使い方全般
    返信が含まれるトピック: 画像の挿入がうまくいかない
    トピック投稿者 mugifumi

    (@mugifumi)

    lilyfanさん
    どうも有り難うございます。

    おかげさまで解決しました。
    lilyfanさんのご指摘の通りApacheの設定を見直しました。
    httpd.confの設定はOKでした。しかしWordPressインストールするに当たり
    ドキュメントルート以外にパスを使用したかったのでaliasでWordPress専用
    に作成していました。
    WordPressをインストールするときになかなかうまくいかず回避策としてroot
    直下に置いたり色々とやっておりました。そうするうちにaliasのことを忘れて
    いました。
    現在は、きちんとなっていると思います。
    本当に有難うございました。

    フォーラム: 使い方全般
    返信が含まれるトピック: 画像の挿入がうまくいかない
    トピック投稿者 mugifumi

    (@mugifumi)

    tai様
    お世話になります。
    プラグインは全部停止しました。

    まず謝らなければなりません。
    WordPressで作成したら以下のようになると言いましたがこれは単純に私の作成のやり方がまずかっただけでした。アドレス挿入の欄に001.jpgだけを入れていました。おおきな勘違いでした。ですので以下のような表示になっていたんでしょうね。
    申し訳ありませんでした。
    src=”http://192.168.24.2/wp-admin/001.jpg

    そこで再度試してみたのですがうまく表示されている方のアドレスを一箇所だけ変更してみました
    file—>http です。

    このアドレスを
    <img src=”file://192.168.24.171/html/wp-content/Image/xmas2007/001.jpg” border=”0″ alt=”” width=”248″ height=”52″ />

    このように変更した
    <img src=”http://192.168.24.171/html/wp-content/Image/xmas2007/001.jpg&#8221; border=”0″ alt=”” width=”248″ height=”52″ />

    そうしたらhttpに変更したほうは画像が表示されませんでした。

    ちなみにページのビジュアルの欄で画像が表示されているほうのプロパティを見たら
    プロトコル:  FileProtocol
    種類:     JPEGイメージ
    アドレス:   file://192.168.24.2/html/wp-       
            content/Image/xmas2007/001.jpg

    表示されていないほうのプロパティは
    プロトコル:  HyperText 転送プロトコル (HTTP)
    種類:     使用不可
    アドレス:   http://192.168.24.2/html/wp-                         content/Image/xmas2007/001.jpg
    でした。

    わけが分からなくなりました。

    フォーラム: 使い方全般
    返信が含まれるトピック: ページの表示について
    トピック投稿者 mugifumi

    (@mugifumi)

    lilyfanさん
    早速のご回答感謝いたします。

    仰せの通りヘッダーファイルにhomeが存在していました。
    助かりました!!本当に有難うございました。

    <h1 class=”headertitle”>/”><?php bloginfo(‘name’); ?></h1>

    フォーラム: 使い方全般
    返信が含まれるトピック: 画像の挿入がうまくいかない
    トピック投稿者 mugifumi

    (@mugifumi)

    lilyfanさん
    ご回答有難うございます。
    ご確認の件はWordPressのアドレスでよかったのでしょうか。
    http://192.168.24.2に設定していました。

    再度確認をしましたが結果は同じでした。
    001.jpgが格納されているフルパスは以下の通りです。

    \\192.168.24.171\html\wp-content\Image\xmas200701.jpg

    WordPressで再度試みましたが以下のようになります。
    src=”http://192.168.24.2/wp-admin/001.jpg

    サーバーのLAN側アドレスは192.168.24.2です。BINDとApacheは旨く
    いっていると思っていましたが何か設定にまずいところがあるのでしょう
    かね。

4件の返信を表示中 - 31 - 34件目 (全34件中)