フォーラムへの返信

10件の返信を表示中 - 1 - 10件目 (全10件中)
  • フォーラム: インストール
    返信が含まれるトピック: wordpress meからのアップグレード
    スレッド開始 murata

    (@murata)

    tenpuraさま

    この問い合わせの件に関して、お返事が遅れてしまい申し訳ございませんでした。
    tenpuraさまよりご指示されたやり方で
    無事にUTF-8のデーターベースで読み取ることが出来ました。
    皆様、色々とご対応いただきまして、ありがとうございました。

    murata

    フォーラム: インストール
    返信が含まれるトピック: wordpress meからのアップグレード
    スレッド開始 murata

    (@murata)

    templaさま

    お忙しいところ、お返事をお送り頂きありがとうございます。
    現在、インターネット環境が良くない場所におりますので、
    こちらが改善され次第、試してみます。
    色々とありがとうございました。

    murata

    フォーラム: インストール
    返信が含まれるトピック: wordpress meからのアップグレード
    スレッド開始 murata

    (@murata)

    tenpuraさま
    その後、上記件いかがなものでございますか?
    お忙しいとは思いますが、ご連絡を頂ければ幸いです。

    murata

    フォーラム: インストール
    返信が含まれるトピック: wordpress meからのアップグレード
    スレッド開始 murata

    (@murata)

    tenpuraさま

    早速のお返事ありがとうございます。
    すみません。
    ——————————————————————
    ログインできるようにするためのデータのパッチをこちらで作成しようと思います。
    お使いのバージョンは何ですか?
    ——————————————————————
    これはwordpressのバージョンの事でしょうか?
    こちらですと私が使っているものは以下でございます。
    WordPress version 2.6.5.

    皆さまより色々とお力添えを頂き、感謝をしております。

    murata

    フォーラム: インストール
    返信が含まれるトピック: wordpress meからのアップグレード
    スレッド開始 murata

    (@murata)

    bonopsさま

    ご連絡ありがとうございます。
    サクラエディタにて名前をつけて保存とし、その際に文字コードをUTF-8にて保存をしました。その後、データーベースをインポートしたところ、表示はされたのですが、
    今度はログイン画面が表示されなくなり、結局は元に戻しました。

    皆さまに教えて頂いたとおりに行ったつもりですが、結果は駄目でした。
    原因が分かりません。

    フォーラム: インストール
    返信が含まれるトピック: wordpress meからのアップグレード
    スレッド開始 murata

    (@murata)

    tenpura & bonopsさま

    お忙しい中お返事ありがとうございました。

    ただ、もしかしたら、基本的な事がおかしかったのかもしれません。
    そもそも、もしコードの変換とはどのように行うのでしょうか?
    wordpress meは文字コードがEUC-JPと表示がしてあり、
    UTF-8へと変換が必要との事でしたのでサクラエディタを使用して
    文字コードの変換作業をはじめました。
    サクラエディタはEUC-jpよりUTF-8への直接変換が無かったので、
    EUC-JP >> SJIS >> UTF-8へと変換をしたのち、
    データーベースのインポート作業を行いましたが、私が行った変換作業は全てを選択して
    、変換ボタンを押しただけのものであります。

    果たしてこの方法で正しかったのか?と疑問がでてきました。
    もし、こちらが違っていたのであれば、
    正しい変換方法をご存知であればご教授をお願いいたします。

    murata

    フォーラム: インストール
    返信が含まれるトピック: wordpress meからのアップグレード
    スレッド開始 murata

    (@murata)

    tenpuraさま

    早速のご回答ありがとうございました。
    早速、データーベースをphpmyadminにてエキスポートをしたのち、
    データーベースをこちらサクラエディタにてEUCからSJSへと変換して、
    その後SJSからUTF-8へと変換しました。

    ご指示のあった以下の変更してアップをしましたが
    4. wp-config.php は define (‘WPLANG’, ‘ja’); とする

    結果、文字が反映されずスタイルも崩れた漢字だらけの画面になり、
    結局のところ、以前の設定へと戻してしまいました。

    なぜ反映されないのか原因が分かりません・・・
    何か良い方法をご教授ください。

    murata

    フォーラム: インストール
    返信が含まれるトピック: wordpress meからのアップグレード
    スレッド開始 murata

    (@murata)

    tenpuraさま

    ご回答ありがとうございました。
    ECU-JPからUTF-8への変換はどのように行うのでしょうか?

    データーのエクスポートなどはわかるのですが
    変換の方法をご教授頂ければ幸いです。

    murata

    フォーラム: インストール
    返信が含まれるトピック: wordpress meからのアップグレード
    スレッド開始 murata

    (@murata)

    ご返信ありがとうございます。
    お問合せの件ですが、以下で大丈夫でしょうか?

    ・Apache のバージョン
    →どこの場所から調べればよいのかを教えて頂けませんか?

    ・PHP のバージョン
    →PHP5です。

    ・MySQL のバージョン
    →MySQL4.0です。

    ・エックスサーバーのサーバ番号
    →サーバー:sv98 サーバー

    ———————————————————-
    アップグレードをした後、ブログの写真などもリンクされなくなりました。
    ちなみに以下のものがwordpress構築にてのブログです。

    http://www.phuket-ryoko.com/phuket-ryoko.blog/?p=676
    上記の写真をクリックすると大きな画面の前に写真の説明文つきで
    サムネイルより一回り大きな画像を見ることが出来ましたが、
    アップグレード後はこのリンクがされなくなりました。

    http://www.phuket-ryoko.com/phuket-ryoko.blog/?p=2235
    上記の物はアップグレード後に作成したものですので、サムネイルをクリックした後も一回り大きな画像を見ることが出来ます。

    なにぶん、自分でサイトを調べながらアップグレードをしたものですのですので、
    なにをいじってよいやらわからない状況です。

    フォーラム: インストール
    返信が含まれるトピック: wordpress meからのアップグレード
    スレッド開始 murata

    (@murata)

    1. 「ダッシュボード内の日本語が表示されません。」とは、英語で表示される(=翻訳されない)ということですか?
    →はい、その状態です。

    2. 管理パネル内の他のページ(投稿画面など)も同様ですか?
    →はい。その状態です。

    3. アップグレード前の ME のバージョン
    →wordpress me 2.2.3です。

    4. 現在の WordPress のバージョン (本家版 2.7+日本語リソース?)
    →本家版2.6です。

    5. wp-config.php で WPLANG が ‘ja’ になっているか
    define (‘WPLANG’, ‘ja’);
    →変更をしたのですが、EUC-JAより変更をしたのですが、おかしくなったので戻しました。

    6. 次のディレクトリの中に入っているファイル名
     ・wp-includes/languages/
    →この中にはlanguagesというフォルダがありません。

     ・wp-content/languages/
    → ja.mo / ja.po / ja_EUC.mo / ja_EUC.po / ja_SJIS.mo / ja_SJIS.po / ja_UTF.mo / ja_UTF.po

    色々と調べたのですが、どうやらデーターベースがECUで作成されていたようで、これをUTF-8の形式へと変えないようです。変更方法をご存知であればお教え頂けないでしょうか?

     

10件の返信を表示中 - 1 - 10件目 (全10件中)