フォーラムへの返信

15件の返信を表示中 - 16 - 30件目 (全32件中)
  • フォーラム: 使い方全般
    返信が含まれるトピック: プラグイン等がインストールできません。
    スレッド開始 niichi

    (@niichi)

    みなさま、ご助力心から感謝しております。

    先ほどページが復旧しました。
    ワードプレスで編集していてアクセスできなくなったページではなく
    もう一方のアクセスできなくなったホームページのhtdocsのパーミッションが書き換わっていたようです。

    どうして変わってしまったのかはわかりませんが

    本当にありがとうございました。

    フォーラム: 使い方全般
    返信が含まれるトピック: プラグイン等がインストールできません。
    スレッド開始 niichi

    (@niichi)

    kautakkuさん

    ありがとうございます。
    サーバーに問い合わせればよいのですね!
    ワードプレスのブログのURLを
    別のホームページのURLに書き換えてしまい
    同じURLのでーたがごっちゃになったとかで
    サーバーが閲覧禁止にしたということですかね、、

    フォーラム: 使い方全般
    返信が含まれるトピック: プラグイン等がインストールできません。
    スレッド開始 niichi

    (@niichi)

    はい、ありがとうございます。
    ただ、いまはwordpressにアクセスできなくなって
    別ホームページも真っ白になってしまって

    どうしていいかわからない状態です・・・・

    フォーラム: 使い方全般
    返信が含まれるトピック: プラグイン等がインストールできません。
    スレッド開始 niichi

    (@niichi)

    msioさん

    >プラグインはご利用のプランで適合していないため不可能であることで決着でしたでしょうか。
    いずれにしましても、プラグインとご利用のサーバープランについて解決されていましたら、次の取り組みに進まれてはいかがでしょうか。

    プラグインはFTPのアップロードで解決することにしました。
    なのでサーバーのプランは変更していません。

    フォーラム: 使い方全般
    返信が含まれるトピック: プラグイン等がインストールできません。
    スレッド開始 niichi

    (@niichi)

    munyaguさん

    一時ではありますが作動していたのですが
    MYSQLは5です。

    フォーラム: 使い方全般
    返信が含まれるトピック: プラグイン等がインストールできません。
    スレッド開始 niichi

    (@niichi)

    原因がわかりました。

    サイトアドレスを間違って変更してしまいました。
    別ホームページのサイトURLを入れて変更してしまいました。

    そのせいで、別ホームページもおなじ403エラーがでてしまっています。

    ダッシュボードにアクセスできなかったので

    wp-config.phpに
    define(‘WP_SITEURL’,’http://XXXXX/blog/’);
    をいれてFTPでアップしましたがアクセスできませんでした。

    フォーラム: 使い方全般
    返信が含まれるトピック: プラグイン等がインストールできません。
    スレッド開始 niichi

    (@niichi)

    エラーが出たタイミングなのですが
    adminページというのでしょうか
    ホームページの編集を行なっているさい
    設定を開いてして特に内容を変更していなかったのですが
    設定を保存しようとした際にアクセス権限が~のページに切り替わりました。

    それからいろいろ試行錯誤して
    hcacsessのパーミッションを変更したら一度は直ったのですが
    また設定を開いたら

    Forbidden

    You don’t have permission to access /blog/ on this server.

    Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

    という英語表記でエラーがでてしまい、それからパーミッションを変えてもアクセスができなくなりました。
    現在サーバーがしている属性に指定されています。

    • この返信は4年、 7ヶ月前にniichiが編集しました。
    フォーラム: 使い方全般
    返信が含まれるトピック: プラグイン等がインストールできません。
    スレッド開始 niichi

    (@niichi)

    ご助言ありがとうございます。
    やっぱりphp.iniが原因なのですね。

    そして、ただいま
    昨日今日とwordpressでページを作製していたのですが、
    編集中に急に

    アクセス権限がありません
    URLを確認してください

    とadminページにも作成したページにもアクセスできなくなりました。
    これもphp.iniが原因なのでしょうか。

    フォーラム: 使い方全般
    返信が含まれるトピック: プラグイン等がインストールできません。
    スレッド開始 niichi

    (@niichi)

    たびたび、投稿失礼します。

    その後ver3.0のwardpressを使用していたのですが、やはりうまくいかなかった関係で
    最新版のverにして使用することにしました。

    順調にページが制作できてきたのですが、
    いよいよ記事を書き始めようとおもったら
    文章を記入するところのメニューが全部非表示になってしまっていて
    マウスを合わせると説明が出てくるのでそれを使って文章を編集しております。
    まず、メニューのアイコンを表示されるようにしたいのですが、どのようにすればよいですか?

    また、メディアの追加ですがクリックしても反応がなく写真等を挿入することができません。

    どのように改善すればよろしいでしょうか?

    フォーラム: 使い方全般
    返信が含まれるトピック: プラグイン等がインストールできません。
    スレッド開始 niichi

    (@niichi)

    ishitaka さま

    ありがとうございます。
    はやり、動作しない可能性があるのですね。
    でしたら、旧verでしばらく運用していきたいと思います。

    また何かありましたら、ご教授お願い申し上げます。

    フォーラム: 使い方全般
    返信が含まれるトピック: プラグイン等がインストールできません。
    スレッド開始 niichi

    (@niichi)

    munyagu さま
    ishitakaさま

    お返事ありがとうございます。
    そういった仕様となっているのですね!
    承知いたしました。それではFTPでのアップロードで解決したいと思います。

    また、動作確認されていないwordpressのverを使用していくうえで、
    アップデート以外にも不都合というのはでてくるのでしょうか?

    もし出てくるようでしたら素直に過去バージョンを使用していきたいと思います。

    また頂いておりました、解決方法に
    サーバーの乗り換えやプランの変更ですが
    使用しているソフトがありまして、そのソフト会社に相談したところ
    そのソフトの都合上サーバーやプランの変更が不可能、もしくはお金が結構かかるといった
    ことですので、今回はFTPでアップロードすることにさせていただきます。

    フォーラム: 使い方全般
    返信が含まれるトピック: プラグイン等がインストールできません。
    スレッド開始 niichi

    (@niichi)

    ishitaka様

    ありがとうございます。参考にさせていただきます!

    先ほど改めて、C社に連絡したところどうやらプラン変更できていなかったみたいです。
    実際はMW1プランからHOMEMWプランに変更されているだけでした。

    なのでWMW1プランのままみたいなので、最新版のWPは対応してないってことですよね。

    つまり、この問題はWPの旧バージョンを使用すれば解決するってことでしょうか?

    フォーラム: 使い方全般
    返信が含まれるトピック: プラグイン等がインストールできません。
    スレッド開始 niichi

    (@niichi)

    munyaguさん

    ありがとうございます。
    どうやら過去にWM1というプランからWM2というプランに変更したみたいで
    C社に連絡してwordpressに対応してますよと確認は頂きました。

    FTPでのアップロードの手順ありがとうございます!
    勉強させていただきます!

    フォーラム: 使い方全般
    返信が含まれるトピック: プラグイン等がインストールできません。
    スレッド開始 niichi

    (@niichi)

    ishitaka さん

    ありがとうございます。
    PHPのver情報ですが、調べ方を調べたのですが。
    SSHでサーバーに入ってコマンドを入力するということは分かったのですが。
    具体的にどのように調べるかといったことが
    わからず、すみません。
    ご教授ください。

    フォーラム: 使い方全般
    返信が含まれるトピック: プラグイン等がインストールできません。
    スレッド開始 niichi

    (@niichi)

    返信ありがとうございます。

    >先のログイン出来なかった時の「アクセス権限がありません」と合わせて考えるに、「要求されたリクエストを完了できる HTTP トランスポートがありません。」ということでしょう。

    >原因としては、php.ini に記載されているエクステンションが無効になっていると思うのですが、そこが端折られているので推測する対処法としては;extension=php_curl.dllを有効にして Apache を再起動するだけで直ると思います。それでもエラーが出る場合は、;extension=php_openssl.dllも有効にしましょう。

    とありますが。具体的にどのような操作をすれば有効になるのでしょうか?
    何を伝えれば、操作方法がわかりますか?

15件の返信を表示中 - 16 - 30件目 (全32件中)