フォーラムへの返信

10件の返信を表示中 - 151 - 160件目 (全160件中)
  • フォーラム: 使い方全般
    返信が含まれるトピック: ブログ記事一覧にサムネイルをつけたいのですが

    wp_get_attachment_image()に指定するのは添付画像のIDです。
    添付画像のIDは、get_children()で取得できますよ。

    フォーラム: プラグイン
    返信が含まれるトピック: jQueryのエラーについて

    もし Easy Start PackというプラグインがjQueryを使用しているのであれば、プラグイン側で
    wp_enqueue_script('jquery');
    を行っているはずです。
    エラーがでているページのHTMLを見て、jQueryが定義されているでしょうか? 定義がなければ、テーマ側の問題があるかもしれません。私の経験では、テーマで wp_head() を呼んでいない場合に同じ現象がありました。

    特権管理者⇒設定(ネットワークのオプション)

    ではなくて、サイト個別の設定で「一般」の「サイトの言語」をJapanese(なぜか「英語」になっている)に変更することで、私の場合は解決しました。
    問題なく表示される環境もあるのですね。

    私も ネットワークのオプションで初期言語設定を日本語にしているのですが、サイトを追加するとダッシュボードだけ英語になってしまいます。なぞです。
    追加したサイトのほうにも設定メニューに「サイトの言語」があります。もしそれが英語になっていたら、日本語に変更すればなおります。

    フォーラム: 使い方全般
    返信が含まれるトピック: 投稿IDの情報をもとにNEWアイコンを表示

    未来の投稿は通常のループには入ってこないと思うのですが、もし事情があって混在しているのであれば、$post->post_statusが publish かどうかで判断できるのではないでしょうか。

    フォーラム: 使い方全般
    返信が含まれるトピック: 2つのブログに

    カテゴリ毎に月別アーカイブを表示するにはテーマで対応しました。(プラグインもあるようです)

    これは自作のテーマで対応しました。
    たとえば、
    http://example/2010/08/?category_name=(カテゴリのスラッグ)
    というURLでカテゴリ毎に月別アーカイブの一覧が表示されます。
    プラグインでは「Archives for a category」というのを見つけましたが、使ったことはありません。

    マルチサイトを使うには Satoko Kusakabeさんが述べているような設定が必要ですので、それが可能であれば3.0でマルチサイトを使えばよいかなと思います。

    フォーラム: 使い方全般
    返信が含まれるトピック: 2つのブログに

    カテゴリを分けて擬似的に2つのブログを作成するのはやったことがやったことがあります。カテゴリ毎に月別アーカイブを表示するにはテーマで対応しました。(プラグインもあるようです)

    いまならやはりマルチサイトが簡単と思います。
    サーバの都合などありますから、やりやすい方でいいんじゃないでしょうか。

    すでに他のデータベースなり、Excelファイルなりにデータがあって、それをWordPressの新規投稿で登録するには量が多すぎるため、データベースだけを先に登録することはできないか?といったことと思います。

    データをWordPressのインポート形式のXMLで用意すれば、簡単にインポートすることができます。データベースに詳しい方がいるのであれば、CSVファイルなどからWordPressのMySQLのテーブルにデータを追加するコンバーターのようなものを作る方法もあります。WordPressのデータベースの仕様は「PHPによるWordPressカスタイズブック(ソシム社)」という書籍に詳しくあります。

    1ページにどう表示できればいいか?がはっきりしてくれば、写真や地図情報も可能ですよ。

    私も同様の現象です、
    WordPress 3.0からは画像のアップロード先を変更できないのかな?と思っていました。
    マルチサイトを使っています。
    復活(?)させる方法があれば知りたいです。

    フォーラム: プラグイン
    返信が含まれるトピック: マルチサイトで「WP Super Cache」を使えますか
    スレッド開始 sysbird

    (@sysbird)

    >takuyaさん、
    アドバイスありがとうございます。
    この場合はMUの設定になるわけですね。

    実はこのあとログアウトしたら動作しました。
    「Don’t cache pages for known users.」にはチェックを入れていないので、キャッシュが表示されると思っていたのですが・・・数日悩んで投稿したのにお恥ずかしいです。

10件の返信を表示中 - 151 - 160件目 (全160件中)