フォーラムへの返信

4件の返信を表示中 - 1 - 4件目 (全4件中)
  • フォーラム: 使い方全般
    返信が含まれるトピック: ページ送りができません。
    トピック投稿者 takashi ots

    (@takashi-ots)

    LVP8さん、

    再度ありがとうございます。

    get_posts の方は、一番目の query_posts と同じ挙動ですか?
    ページ送りは表示されてますか?

    詳細、忘れてました。スミマセン。

    「get_posts」の方は、ページ送りのリンクすら現れません。
    numberpostsの値も10、5、numberpostsなしなど、色々試してみましたが表示すらしてくれませんでした。

    フォーラム: 使い方全般
    返信が含まれるトピック: ページ送りができません。
    トピック投稿者 takashi ots

    (@takashi-ots)

    LVP8さん

    素晴らしい!
    できました!

    ありがとうございます。

    昨日から悪戦苦闘してましたので、ホントに助かりました。^^

    ちなみに、2番目「タグから検索」の「get_posts」の方の場合は、お分かりになりますか?
    タグでの検索の場合と、条件を分岐していて、タグ検索の指示がない場合の方だけ記載しています。
    (タグ検索の方からコピペして使っているので「array」で組んであるのですが・・・。)

    タグ検索の指示がある場合は、このようにしています。

    $map_posts = get_posts(array(
    				 'numberposts' => -1,
    				 'tag_slug__in' => array($a,$b,$c,$d,$e,$f,$g,$h),
    				 'category'=>$cate_id,
    				 ));

    8個の中から、チェックして送信。という形です。

    もしお分かりになるようでしたらお願いします。

    フォーラム: バグ報告と提案
    返信が含まれるトピック: ギャラリーのタブが現れない
    トピック投稿者 takashi ots

    (@takashi-ots)

    kzさん、ありがとうございます。

    参考になりました。

    また宜しくお願いします。^^

    フォーラム: バグ報告と提案
    返信が含まれるトピック: ギャラリーのタブが現れない
    トピック投稿者 takashi ots

    (@takashi-ots)

    kzさん。

    解説ありがとうございます。
    ご指摘いただいた通り作業すれば、正常に挿入できました!

    どれだけ調べても、おもしろいくらいに何も情報が見つからなくて、ホント困っていました。
    助かりました。^^

    ありがとうございます。

    私の環境では、2.8.6を使用しているのですが、メディアライブラリのリンク先は空欄になっていました。

    また、ご指摘いただいて、注意して見てみて気付いたのですが、メディアライブラリの1枚の画像に対して、ギャラリーはひとつしか挿入できないのですね。(別ページでも)

    既に別ページでギャラリーに使用している画像を、メディアライブラリから選択してもギャラリーには使えませんでした。
    その都度、アップしないといけない、ということですよね。

    かなり苦戦を強いられていたので、ホントに助かりました。

    ありがとうございました!

4件の返信を表示中 - 1 - 4件目 (全4件中)