フォーラムへの返信

15件の返信を表示中 - 1 - 15件目 (全15件中)
  • フォーラム: 使い方全般
    返信が含まれるトピック: カスタマイズのページが開けない。
    スレッド開始 tomimc23

    (@tomimc23)

    皆さん親身な対応をありがとうございます。
    どうもhttp://qiita.com/zurazurataicho/items/4e1a9f5b49fbc47a9f37このサイトによると子テーマのディレクトリ名に空白をが入っているとエラーを起こしてしまうらしいのです。
    もしかしたらと思い、FTPソフトで子テーマのディレクトリを見たら半角スペースが入っていたのでそれを消したところ、カスタマイズ画面が表示されるようになり解決しました。皆さん長い間ありがとうございました。

    • この返信は4年、 9ヶ月前にtomimc23が編集しました。
    フォーラム: 使い方全般
    返信が含まれるトピック: カスタマイズのページが開けない。
    スレッド開始 tomimc23

    (@tomimc23)

    いえいえ貴重な情報をありがとうございます。

    フォーラム: 使い方全般
    返信が含まれるトピック: カスタマイズのページが開けない。
    スレッド開始 tomimc23

    (@tomimc23)

    ご返信ありがとうございます。
    お忙しいところを試していただきありがとうございます。サイトのほうを拝見させて頂きました。
    そこで質問があります、index.htmlが残っているとテーマ>カスタマイズのプレビューが表示されないと書かれているのですが、私は今のところサーバー移行などはしていないのですが、この影響は考えられますか?
    またそれが原因ならどのような対処をしたらよろしいのでしょうか?
    あと症状のについて気づいたことですが、他のテーマから子テーマをライブプレビューでなら表示されるようです。

    フォーラム: 使い方全般
    返信が含まれるトピック: カスタマイズのページが開けない。
    スレッド開始 tomimc23

    (@tomimc23)

    皆さん、度重なる返信をありがどうございます。あの後ワードプレスの初期化をして以前のデータを復元したりしました。そのあと警告メッセージが出るのは子テーマを作るときにWindowsのメモ帳を使用してしまいそのせいでUTF-8のBOMありで保存していたことに気づき、terapadによりUTF-8のBOMなしで保存して子テーマを作ることによって警告メッセージの件については解決しました。
    しかし、カスタマイズ画面に表示されない不具合は解決されず、他のテーマの子テーマでも試してみようと思いもうひとつのtwenty thirteenの子テーマをつくり検証してみたところ。こちらの子テーマでも同じ症状が起きました。
    参考にtwenty thirteenの子テーマの記述を載せておきます。

    twenty thirteenの子テーマの記述
    Style.css
    /*
    Theme Name: Twenty Thirteen Child
    Template: twentythirteen
    Version: 2.1
    */

    Function.phpの記述
    <?php //子テーマで利用する関数を書く

    add_action( ‘wp_enqueue_scripts’, ‘theme_enqueue_styles’ );
    function theme_enqueue_styles() {
    wp_enqueue_style( ‘parent-style’, get_template_directory_uri() . ‘/style.css’ );

    }

    フォーラム: 使い方全般
    返信が含まれるトピック: カスタマイズのページが開けない。
    スレッド開始 tomimc23

    (@tomimc23)

    いえ親テーマのほうに切り替えてその後、新規に作った子テーマに切り替えました。

    フォーラム: 使い方全般
    返信が含まれるトピック: カスタマイズのページが開けない。
    スレッド開始 tomimc23

    (@tomimc23)

    https://wpdocs.osdn.jp/%E5%AD%90%E3%83%86%E3%83%BC%E3%83%9E
    こちらのサイトを見てもう一度子テーマを作って前の子テーマを削除したあとアップロードしたのですが、
    Warning: session_start(): Cannot send session cookie – headers already sent by (output started at

    Warning: session_start(): Cannot send session cache limiter – headers already sent (output started

    Warning: Cannot modify header information – headers already sent by (output started という
    警告が出てログインができません。

    フォーラム: 使い方全般
    返信が含まれるトピック: カスタマイズのページが開けない。
    スレッド開始 tomimc23

    (@tomimc23)

    子テーマが壊れているということでしょうか?

    フォーラム: 使い方全般
    返信が含まれるトピック: カスタマイズのページが開けない。
    スレッド開始 tomimc23

    (@tomimc23)

    いいえ症状は起きませんでした。

    フォーラム: 使い方全般
    返信が含まれるトピック: カスタマイズのページが開けない。
    スレッド開始 tomimc23

    (@tomimc23)

    ご回答ありがとうございます。検証してみたところ、他のテーマでは問題はありませんでした。現在私が使っている子テーマだけそのようなことがおきるようです。またTOPページだけその症状は起きるようです。
    後もうひとつ.htaccess ファイルを新規作成の方法なのですが、http://wpdocs.osdn.jp/%E3%83%91%E3%83%BC%E3%83%9E%E3%83%AA%E3%83%B3%E3%82%AF%E3%81%AE%E4%BD%BF%E3%81%84%E6%96%B9#.htaccess.E3.81.AE.E4.BD.9C.E6.88.90.E3.81.A8.E7.B7.A8.E9.9B.86このサイトに書かれている「.htaccessの作成と編集」という方法で問題ないですか?

    • この返信は4年、 10ヶ月前にtomimc23が編集しました。
    フォーラム: プラグイン
    返信が含まれるトピック: ログインができない(siteguard-wp-pluginについて)
    スレッド開始 tomimc23

    (@tomimc23)

    皆さん返信ありがとうございます。とても参考になりました。本当にありがとうございます。

    フォーラム: プラグイン
    返信が含まれるトピック: ログインができない(siteguard-wp-pluginについて)
    スレッド開始 tomimc23

    (@tomimc23)

    npmyjさんDu bist der Lenzさん返信ありがとうございます。
    今現在はログインできる状態ですが、.htaccessから#SITEGUARD_PLUGIN_SETTINGS_START から#SITEGUARD_PLUGIN_SETTINGS_END まで」を削除してしまったのでそのままでいいのか心配しているところです。

    あとJetpack の方は元々停止させていました。

    フォーラム: プラグイン
    返信が含まれるトピック: Newpost Catch サイドバーに画像が表示されない
    スレッド開始 tomimc23

    (@tomimc23)

    遅くなって申し訳ありません。あの後バージョンアップしたようでサムネイルが表示されるようになりました。様々な質問に答えて頂きまことにありがとうございます。

    フォーラム: プラグイン
    返信が含まれるトピック: Newpost Catch サイドバーに画像が表示されない
    スレッド開始 tomimc23

    (@tomimc23)

    本文の方には画像があるのですが、どうもサムネイル設定の検索では認識してくれません。

    あと、いくつか試してみて気づいた事ですが。アイキャッチ画像を設定してるとサムネイル設定の検索を押しても進まず、そのページに留まってしまいます。また本文に画像を投稿していると、先のページに進むのですが、みつかりませんでした。と出てしまいますね。

    フォーラム: プラグイン
    返信が含まれるトピック: Newpost Catch サイドバーに画像が表示されない
    スレッド開始 tomimc23

    (@tomimc23)

    返信ありがとうございます。もう一度「サムネイル設定」を試してみましたが、画像が見つかりませんと出てしまいますね。

    フォーラム: プラグイン
    返信が含まれるトピック: Newpost Catch サイドバーに画像が表示されない
    スレッド開始 tomimc23

    (@tomimc23)

    皆さん返信ありがとうございます。CSSの項目にはチェックを入れていました。
    そのあと10pxで出力していたので高さと幅を120pxに変えたところ表示されるようになりました。ありがとうございます。맹조さんがいうようにテーマによって調整しなければいけないようです。ただ、サムネイル設定の検索を押しても画像が出ない、という症状は直りませんでした。

15件の返信を表示中 - 1 - 15件目 (全15件中)