フォーラムへの返信

7件の返信を表示中 - 1 - 7件目 (全7件中)
  • フォーラム: 使い方全般
    返信が含まれるトピック: 古いバージョンのブログデータの使用
    スレッド開始 tsunokurage2

    (@tsunokurage2)

    kautakku様、大変お世話になりました。

     このサイトを作られるのに大変な労力が掛かったと思います、先ずは、細かな解説ページを作って頂いた事に感謝致します、有難う御座いました。

     多少のバージョンに違いは有りましたが、全て解説して頂いている事に驚きました、凄いですね、途中、記事のダブりが有り、一旦削除(アンインストールは働きませんでした)して、元のテーマが有効になっていなかったので有効にして、サーバー上とPC上の表示は、ほぼ同じになりました。

     ところが、今度はダッシュボードに入れません、でも、よく見るとメタ情報のサイト管理から入れると書いていました、確かに入れました、凄い、色んな事例が書いてある!

     2.8.3ではメタ情報は有りませんでした、4.8.3ではBlogroll(リンク)が無くなっている、テーマの
    設定の問題ですよね、調べて見ます。

     ちょっと疑問が!
     現行のサーバーから3つのフォルダーをコピーしてから、エクスポートしておいたxmlをインポートしました、3つのフォルダーをコピーしただけでは、投稿記事が表示されませんでしたが、3つのフォルダーをコピーせずに、xmlだけをインポートしても復旧するのでしょうか?
     myPhpAdminを操作しませんでしたが、SQLは勝手にアップデートされるのでしょうか?それともバージョンに関係なく読み込まれるのでしょうか?

     取り敢えず、4.8.3でエクスポートファイルを作りました。

     ここまで正常に行えたので、新しいサーバーでも大丈夫ですよね!

     ちなみに、現状の2.8.3ではこんな感じです。
    http://microbase.jp/fuwafuwa/

    フォーラム: 使い方全般
    返信が含まれるトピック: 古いバージョンのブログデータの使用
    スレッド開始 tsunokurage2

    (@tsunokurage2)

    munyagu様

     コメント有難う御座います。

     ハードウエアの移動とか、システムの移動は、先方の都合だったので、丁寧にサポートをして頂き、環境整備を行って頂きました、しかし、私には負担の大きなシステムに移動してしまった気がしています。
     VPSのシステムは、そもそもシステム管理者の方や、管理を専門の会社に発注される方が、色んな制約から解放されて、OSやら外部ソフトを自由に選択して導入出来るものなので、何でもインストールしても良いシステムのサポートは出来ないのは解ります、能力の有る方には、何を入れても良いので楽しいシステムでしょう、しかし、私には、梯子を外された感が有るので、制約が有っても必要なソフトがプリインストールされているサーバーに移転したいと思っています。
     そこで、皆様のお力をお借りして、移転先のスペックに合わせたアップデートが出来るのなら、移転したいと思っています、それが無理なら、現状では機能しているので、移転を諦める積りです。
     

    フォーラム: 使い方全般
    返信が含まれるトピック: 古いバージョンのブログデータの使用
    スレッド開始 tsunokurage2

    (@tsunokurage2)

    kautakku様

     すみません、ご返事の文面に解らないところも有りますが、解説ページには詳しく書かれていますので、よく見てみます、解らない事が有りましたら、申し訳有りませんがまたご指導ください。

    フォーラム: 使い方全般
    返信が含まれるトピック: 古いバージョンのブログデータの使用
    スレッド開始 tsunokurage2

    (@tsunokurage2)

    kautakku様

     ご教示有難う御座います、チンプンカンプンですが、取り敢えず見てみます、ご多忙のところ有難う御座いました。

    フォーラム: 使い方全般
    返信が含まれるトピック: 古いバージョンのブログデータの使用
    スレッド開始 tsunokurage2

    (@tsunokurage2)

    kautakku様

     サイトを拝見して、バックアップを取りました、ブログのトップページのディレクトリに全て入っていましたので、FFFTPでダウンロードしました。
     ただ、.htaccessとrobots.txtは見つかりませんでしたが、WP又は何かの都合で編集した記憶は有ります。
     phpMyAdminからDBをエクスポートしました、バージョンは、4.7.3でした。
     ダッシュボードの設定/パーマリンク設定は、デフォルトのボタンが選ばれていました、取り敢えず全体をスクリーンショットで保存しました。
     ダッシュボードのツール/エクスポートからXMLファイルを保存しました。
     ダッシュボードの設定/投稿規定/更新情報サービスには、http://rpc.pingomatic.com/が書かれているだけだったので、pingについては解りませんでした。
     現状で一番怖いのは、VPSでroot権限を渡しているので何でもしても結構です、但し、サポートはしていませんので自己責任でと言われている事です。
     UNIXは20年ほど前にX-winでviなどマニアックなエディターを使っていたので、システムやコマンドなどは大まかには解りますが、管理者では無く利用者だったので、自己責任と言われてもビビるだけです。
     元々サーバー管理会社の都合で、共有サーバーからVPS(1)、VPS(2)とサポートを受けながら移ってきましたので管理出来るだけの知識は有りません。
     SSL化の為にサーバー移転を考えていますが、他のサーバー会社でもサポートは無く、自己責任との考え方は同じようなので、今回のWp2.8.3は古すぎますが、現状で表示出来ているので、バージョンアップ等が上手く行かなかった時に、バックアップを取っていても、元の古いバージョンを再インストール出来るのか心配しています。(以前のどの段階か忘れましたが、ダッシュボードにはアップデートの案内が出ていましたが、クリックすると、この機能は使えませんとメッセージが出ました、今回は、アップデートは可能な様です)
     BitNamiを使って、PC上で最新のバージョンに復元を提案頂きましたが、これなら、上手く行かなくても現状には影響を与えないので、何とか、新しいバージョンでのエクスポートファイルを持って、新しいレンタルサーバーに移転したいと考えています。
     ご多忙のところ申し訳有りません、お手数をお掛け致しますが、よろしくお願い致します。

    フォーラム: 使い方全般
    返信が含まれるトピック: 古いバージョンのブログデータの使用
    スレッド開始 tsunokurage2

    (@tsunokurage2)

    kautakku様
     すみません、返事を頂いたので、先ずはお礼と思い良く見ずに、今の疑問点を書いてしまいました、良く見てみます、有難う御座いました。

    フォーラム: 使い方全般
    返信が含まれるトピック: 古いバージョンのブログデータの使用
    スレッド開始 tsunokurage2

    (@tsunokurage2)

    kautakku様

     早速のご教示有難う御座います。

     はい、実は元々のサーバーはバージョン固定だったのですが、先方のハードの都合により
    別のシステムに移転されました、その新システムでは、バージョンアップが出来るかも知れ
    ません、今回のご教示を含めて試してみたいと思います。

     ところで、WordPressのサイトの移転ですが、phpMyAdminでデータベースは取り敢えず
    エクスポートしましたが、ファイルのバックアップについて、以下のファイルが有ると
    書かれていました。

    WordPress のサイトは次のような構成になっています:
    WordPress 主要ファイル
    WordPress のプラグイン
    WordPress のテーマ
    画像とファイル
    JavaScript、PHP スクリプト、他の主要ファイル
    追加ファイルと静的ウェブページ

    WordPressのサイトのトップページを表示した時のフォルダーをFFFTPで見ると
    それらしき、WPフォルダーやファイルが有りますが、他にも必要なファイルが
    有るのでしょうか?その場合見つけ方はどの様にすれば良いでしょうか?

7件の返信を表示中 - 1 - 7件目 (全7件中)