サポート » プラグイン » WP-Lightview 2.2

  • 解決済 cue

    (@cue)


    はじめまして。
    先日からwpをいじっていまして、
    プラグインのWP-Lightview2.2を使って画像を表示させていて動作を確認してるんですけど
    mac safari 1.3.2では機能しないのですが何かやり方をご存知の方がいらっしゃいましたら
    教えて頂けないでしょうか?

5件の返信を表示中 - 1 - 5件目 (全5件中)
  • モデレーター IKEDA Yuriko

    (@lilyfan)

    mac safari 1.3.2では機能しないのですが

    Safari 1.3.2 とはちょっと古いですね。JavaScript を使う機能拡張は比較的新しいウェブブラウザーを要求します。Safari の古いバージョンは JavaScript の動作に難があるので動かなくても仕方ありません。Safari 2 でもあやしいところがあるので、Safari 3 を使うようにしてください (ただし、OS を Mac OS X 10.4.11 にするか Mac OS X 10.5.x にアップグレードする必要があります)。

    Safari 1.3.2 だと、まだ Mac OS X 10.2 あたりでしょうから、Safari のアップグレードをするために OS をアップグレードするのはハードウェアがついていかない可能性があります。その場合、Firefox 3 を使う方が素直だと思います。

    あと、WP-Lightview は 3.0 が出ているようですが、それにアップデートしてみると、ひょっとすると動くかもしれません (望みは薄いですが)。

    トピック投稿者 cue

    (@cue)

    lilyfanさん 有り難うございます。

    当方の環境では確認出来るのですが、確認出来ないと連絡が入るところは
    みなさんブラウザが古いようで困っていました。
    WP-Lightview は 3.0も試してみたのですが何故かプラグイン自体を認識しないため
    諦めております。
    ご丁寧に有り難うございました。

    モデレーター IKEDA Yuriko

    (@lilyfan)

    確認出来ないと連絡が入るところは
    みなさんブラウザが古いようで困っていました。

    それは困りますね〜〜。古い OS やブラウザーでネット接続するのは、「セキュリティーホールを突かれて、スパマーやクラッカーの踏み台にされる」可能性があるということで、好ましくないことなんですが……。どうしても古い Safari を使いたいなら、新しい画像効果はあきらめてもらうよう説得するしかないでしょう。

    WP-Lightview 3.0 が認識しないのはちょっと変ですね。ライセンス管理が厳しくなっているのかもしれませんね (元となっている Lightview.js は無償ではないようですよ)。

    モデレーター IKEDA Yuriko

    (@lilyfan)

    補足です。

    Safari 1.3.2 だと、まだ Mac OS X 10.2 あたりでしょうから、Safari のアップグレードをするために OS をアップグレードするのはハードウェアがついていかない可能性があります。その場合、Firefox 3 を使う方が素直だと思います。

    Firefox 3 は、Mac OS X 10.4 以降が必要でした。Firefox 2 しか選択肢がないですね。やはり、ここは OS ないしハードウェア自体を新しくする方がよさそうです。

    トピック投稿者 cue

    (@cue)

    lilyfanさん
    お手数おかけしましてすみません。
    ありがとうございました。
    何でも新しくないとダメってのがちょっと寂しいですが、受け入れないとですね。
    ありがとうございました。

5件の返信を表示中 - 1 - 5件目 (全5件中)
  • トピック「WP-Lightview 2.2」には新たに返信することはできません。