Plugin Compatibility Checker

説明

A Simple Plugin to Check that Your Plugin is compatible up top which version of WordPress, before performing WordPress Update. It will show you the current running plugin version, the latest release of the plugin version, and are they ready to update or not with the latest version of WordPress.

Features

  1. Display all the Information of Plugin at one page
  2. Plugin Current Version Check
  3. Plugin Latest Release Version Check
  4. Compatible With WordPress Version
  5. Plugin Ready to Update Or Not
  6. Filter to check plugin activated or not
  7. Display Total Number of Issues Resolved in Last Two Months
  8. Display Count of Total Number of Plugin Installed
  9. Displayed Count of Total Number of Plugin Activate or Deactivate

スクリーンショット

  • The main plugin interface.

インストール

  1. Upload plugin-compatibility-checker to the /wp-content/plugins/ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress

評価

2022年1月7日
Hello, I like the concept of using a specific page and would use your plugin if it can also display PHP version supported by the plugins. It is an info you can find for individual plugin in WordPress.org repository but would be nice to have that for all plugins at once ! Eric Collart
2021年5月1日
A all-around view that shows basic plugins version infos and compatibility, but needs some filters and sorting functions, as the possibility to select only active/disabled plugins and sorting & filtering for all columns. Anyway, nice job!! Waiting for updates 😉
3件のレビューをすべて表示

貢献者と開発者

Plugin Compatibility Checker はオープンソースソフトウェアです。以下の人々がこのプラグインに貢献しています。

貢献者

“Plugin Compatibility Checker” をあなたの言語に翻訳しましょう。

開発に興味がありますか ?

コードを閲覧するか、SVN リポジトリをチェックするか、開発ログRSS で購読してみてください。