サポート » 使い方全般 » HTTP ERROR 500

  • お世話さまです。WordPress6.0.2への更新に失敗しました(サイト画面上にあるボタンクリック)。

    手動更新しかない、とのお答えが大変だったので、下記ご説明をみて、手動更新を試みました。

    1.https://ja.wordpress.org/support/topic/%E3%81%93%E3%81%AE%E3%83%9A%E3%83%BC%E3%82%B8%E3%81%AF%E5%8B%95%E4%BD%9C%E3%81%97%E3%81%A6%E3%81%84%E3%81%BE%E3%81%9B%E3%82%93http-error-500/

    2.https://yuyuublog.com/wordpressmanual/

    3.https://ja.wordpress.org/support/article/updating-wordpress/

    まず、WordPress6.0.2をダウンロード→zip.解凍→FTPでアップロード(lolipop)。やり方は上記「3」を基本に「2」を参照。

    現在、エラーメッセージとしては下記のものが出ています。

    Warning: require(/home/users/1/****(サイトアドレス, 但しlolopop内のアドレスで, 現サイトの独自ドメインではない, 以下同じ)/web/wp-includes/pomo/mo.php): Failed to open stream: No such file or directory in /home/users/1/****(サイトアドレス)/web/wp-settings.php on line 116
    
    Fatal error: Uncaught Error: Failed opening required '/home/users/1/****(サイトアドレス)/web/wp-includes/pomo/mo.php' (include_path='.:/usr/local/php/8.1/lib/php') in /home/users/1/****(サイトアドレス)/web/wp-settings.php:116 Stack trace: #0 /home/users/1/****(サイトアドレス)/web/wp-config.php(83): require_once() #1 /home/users/1/****(サイトアドレス)/web/wp-load.php(50): require_once('/home/users/1/o...') #2 /home/users/1/****(サイトアドレス)/web/wp-admin/admin.php(34): require_once('/home/users/1/o...') #3 /home/users/1/****(サイトアドレス)/web/wp-admin/index.php(10): require_once('/home/users/1/o...') #4 {main} thrown in /home/users/1/****(サイトアドレス)/web/wp-settings.php on line 116
    
    Warning: require_once(/home/users/1/****(サイトアドレス)/web/wp-includes/pomo/mo.php): Failed to open stream: No such file or directory in /home/users/1/****(サイトアドレス)/web/wp-includes/load.php on line 1308
    
    Fatal error: Uncaught Error: Failed opening required '/home/users/1/****(サイトアドレス)/web/wp-includes/pomo/mo.php' (include_path='.:/usr/local/php/8.1/lib/php') in /home/users/1/****(サイトアドレス)/web/wp-includes/load.php:1308 Stack trace: #0 /home/users/1/****(サイトアドレス)/web/wp-includes/class-wp-fatal-error-handler.php(173): wp_load_translations_early() #1 /home/users/1/oops.jp-edf/web/wp-includes/class-wp-fatal-error-handler.php(153): WP_Fatal_Error_Handler->display_default_error_template(Array, false) #2 /home/users/1/****(サイトアドレス)/web/wp-includes/class-wp-fatal-error-handler.php(57): WP_Fatal_Error_Handler->display_error_template(Array, false) #3 [internal function]: WP_Fatal_Error_Handler->handle() #4 {main} thrown in /home/users/1/****(サイトアドレス)/web/wp-includes/load.php on line 1308

    lolipopに問い合わせたところ本フォーラムでも言及されている下記の定型文が送られて来ました。

    >状況としましては、PHPファイルの記述が、現在のWordpressやPHPバージョンに対応していない、
    >他のプラグインやテーマと干渉しているといった可能性が考えられます。
    >・・・WordPress側から、サーバー側へ確認事項などあれば、
    >その内容を再度ご連絡いただけますと幸いです。

    現在、追加でやった対処は以下のものです。

    A. WordPress6.0.2を再ダウンロードし、wp-adminとwp-includesだけ、「上書き」で再アップロードした。

    B. wp-contentの中のpluginをpluginxxとして停止してみた。

    ともに解決策にはなりませんでした。

    lolipopにおけるFTPでのアップロード方法ですが、フォルダ丸ごとはアップロードできないので、Ctrl+Aで全ファイル選択でアップロードしています。とりあえず全部アップロードしたところまでは見届けました。

    解決を教えて頂けると幸いです。

     

    ヘルプの必要なページ: [リンクを見るにはログイン]

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • Daisuke KONISHI

    (@daisuke-konishi)

    ヘルプの必要なページを拝見したところ、動作しているように見受けられました。
    こちらの問題は既に解決しているのでしょうか?

    もし解決している場合、他に同様の問題が発生した方の助けにもなりますのでもしよろしければ解決のために実施した内容を記載いただき、解決済みにしていただけると大変ありがたいです。

    トピック投稿者 yamadada

    (@yamadada)

    いえ、むしろAIによって本投稿は削除されてしまいました。投稿自体を削除して頂きたいとおもっています。

2件の返信を表示中 - 1 - 2件目 (全2件中)
  • このトピックに返信するにはログインが必要です。